[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Redhat Linux 6.0 troubles / X11

In an earlier thread on the RedHat 6.0 / IDL 5.2 problem, Bruce L.
Gotwols wrote:

> But on 19 May, G. Hugh Song described a continuing problem:
>> I thought that all the compatibility problem has been solved by users.
>> In my case, one problem was solved  following Jeremy's patch.  But    
>> when I lauched my application, I got: 
>> /usr/local/rsi/idl_5.2/bin/bin.linux/idl: error in loading shared
>> libraries
>> /usr/X11R6/lib/libX11.so.6: undefined symbol: __bzero
>> So, have you guys solved all the compatibility problem as much as you
>> want?
> (The answer obviously is no, as described at the beginnig of this message.)

When I originally tried to solve my IDL problem, I installed the
following RedHat 6.0 package (following Jeremy Sanders advice on
"compatibility libraries" - something I know very little about):


and modified my IDL script.  I tried running xpalette within IDL to see
if I could reproduce the X11 error described above, and I did.  Then I
found an earlier news thread describing the IDL problem, which led to me
to install these packages as well:


After installing these, I no longer have the X11 problem, which was a
great relief to me.  I hope this solves anyone else's X11 problems too.

Peter Hollemans, BSc                   | Email: phollemans@home.com
Scientific Programmer / Data Analyst   | Phone: (250) 544-0857
1117 Clarke Rd.                        | Fax:   (250) 544-0896
Brentwood Bay, BC V8M 1E2, CANADA      |