[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: underscore bug?

Andrew (noymer@my-deja.com) writes:
> I know this sounds weird, but I am wondering is there
> a known bug---or feature---regarding the underscore
> character (_) in IDL 5.3 (linux)?
> I was making some SURFACES and all of a sudden the fonts
> were all $%^&ed up and I could not fix it for about an hour
> of messing around.  I backtracked to an old version that
> worked and found that it lacked the underscore character in
> things like dataset and output filenames.  I was desperate, so
> I tried renaming all the things I had with the underscore
> and the problem went away.
> It was such a time sink, I don't even feel like pinpointing it.
> BUT... is this a known "issue"?

Andrew, what have you been smoking lately!? :-)



David Fanning, Ph.D.
Fanning Software Consulting
Phone: 970-221-0438 E-Mail: davidf@dfanning.com
Coyote's Guide to IDL Programming: http://www.dfanning.com/
Toll-Free IDL Book Orders: 1-888-461-0155