[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: IDL on Linux Server

Nigel Wade wrote:

>> I have now tried to start idl (before licensening it). First I got two
>> error messages of two libraries missing (libXpm.so.4 and libc-so.5). I
>> just found this libs on my machine and copied it to the
>> /<IDL-DIR>/bin/bin-linux-x86 directory.
>> Now I get a segmentation fault, which is even the worst becaue it tells
>> you nothing.
>> Has anybody tried the same or a similar installation? Can anybody give
>> me a hint?
>> Please help me, we need to run IDL on these machines!!!
> I would be very surprised if 5.4 required libc5. Are you certain it said
> that libc.so.5 was required? IDL 5.3 uses libc6.

On a SuSE 7.0 box (which has very similar versions of most things to RH 
6.2), IDL 5.4 installed and ran in demo mode, but the licence server needed 
libc5 (available for SuSE as a compatibility package so I guess RH does so 
as well).


| James Tappin           | School of Physics & Astronomy |  O__    |
| sjt@star.sr.bham.ac.uk | University of Birmingham      | --  \/` |
| Ph: 0121-414-6462. Fax: 0121-414-3722                  |         |