[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: IDL and Mac OS 9.1

Bobby, Joe, and David,

Thanks for the help. I had already tried disabling all other non-Apple USB
extensions without effect. Following your suggestion, Bobby, I did download
the development version of the USB software (ver 1.4.7f2, modified Nov 29,
2000; but apparently there is a version 1.5?) and replaced the extensions
they suggested. At first test it seems to have solved the problem! Ethernet
is back with the HASP enabled. I need to use it a bit to see that some other
problem hasn't replaced this one, but I am hopeful.

Bobby, if I could trouble you to look at one of your USB extensions
installed from the 9.1 CD, 'USB Device Extension', what version is it and
what is the creation date? The version I replaced was 1.4.6 created Oct 17,

This seems like a really great group. I have been reading the posts. I hope
I can live up to its standards in my quest to be a better IDL programmer.

I gather from David's comments there are some friendly (I presume)
discussions and preferences over operating systems.  And David, I just
purchased the second edition of your book. I also have Ronn Kling's book.
Does he frequent the group?

Thanks again, 

Bob Fugate 

> From: "Robert M. Candey" <robert.m.candey.1@gsfc.nasa.gov>
> Organization: NASA GSFC
> Newsgroups: comp.lang.idl-pvwave
> Date: Mon, 19 Mar 2001 14:48:03 -0500
> Subject: Re: IDL and Mac OS 9.1
> In article <gurman-3BF63C.23443318032001@news.crosslink.net>,
> "Joseph B. Gurman" <gurman@ari.net> wrote:
>> In article <B6DA440F.A1A%rqfugate@mindspring.com>, Bob Fugate
>> <rqfugate@mindspring.com> wrote:
>> Bob -
>> We have IDL 5.4 running with a USB HASP on a G4 Cube under 9.1, and
>> it has no problem with Ethernet --- we use the 10/100 port for both
>> AppleTalk and TCP/IP. (That's two closets, David: Mac and a Cube to
>> boot.)
>> Although we have other Mac OS 9.1 boxes, I don't believ any of the
>> others has a USB HASP (typical situation is a Griffin Technologies ADB
>> to USB adapter and an old ADB HASP).
>> HTH,
>> Joe Gurman
> I am successfully using MacOS 9.1 (from 9.1 installer CD) with IDL 5.4 and USB
> hasp (with MacHaspUsbDD dated 1998 Nov 6 in the Extensions folder).  Perhaps
> disable other USB extensions (like Iomega ones) and see if there is a
> conflict. 
> Perhaps try the development version of Apple's USB software
> <http://developer.apple.com/hardware/usb/index.html>.
> [Not related to your problem: only stumble I had going to 9.1 was having to
> move 
> MetroWerks MSL libraries over from my 8.6 folder for Java to call dynamic
> cdfNativeLibrary.]
> Bobby
> -- 
> Robert.M.Candey@gsfc.nasa.gov           1-301-286-6707 (286-1771 fax)
> NASA Goddard Space Flight Center, Code 632
> Greenbelt MD 20771 USA   <http://nssdc.gsfc.nasa.gov/personnel/rcandey/>